Beiträge von Olli

    Hallo Roman,


    ich habe denselben Bogensiebfilter wie Gollum.

    Ich habe nur den Zulauf vom Skimmer (Din110).

    Ich habe zwei Pumpen angeschlossen.

    4.500 Liter für den Biofilter und 10.000 Liter als Bypass.


    Den Zustand, den du mit den letzten Bilder darstellst, erreiche ich bei mir in etwa, wenn ich die 10.000er ausschalte. Also nur die 4.500er in Betrieb habe.


    Insofern glaube ich, dass die Förderleistung der Pumpe weit unterhalb der angegebenen 10.000 Liter liegt. Das kann natürlich mehrere Gründe haben. Entweder erreicht die Pumpe einfach nicht die Werksangaben (aus welchen Gründen auch immer) oder die Verrohrung zum Teich ist ungünstig (Leitungsdurchmesser zu gering oder muss zu viele Höhenmeter überwinden).


    Da fällt mir noch was ein:

    der Standort der Pumpe könnte noch ein Grund sein.

    Die Pumpe muss unterhalb des Wasserspiegels aufgestellt sein.

    Bei Verwendung eines des Bogensiebfilters ist dabei nicht der Wasserspiegels des Teiches gemeint, sondern der Wasserspielgel im Bogensiebfilter auf der Seite des Siebes, dort wo die Pumpe angeschlossen wird.

    Vielleicht läuft bei dir der Filter immer bis zu diesem Niveau voll, auf dem du die Pumpe stehen hast? Vorher kann die Pumpe kein Wasser fördern, weil noch keines bei ihr ankommt


    Gruß, Olli.

    Moin,


    ich wollte mal eine kurze Rückmeldung zu den Supertabs geben.

    Die habe ich in den letzten 4 Wochen ausprobiert.

    Ob sie bei den Flecken helfen, kann ich nicht mit Gewissheit sagen.

    Ich habe schon den Eindruck, dass sich die Flecken am Beckenboden und der Biofilm an der Folie mit der Bürste jetzt leichter entfernen lasen.


    Leider gab es aber auch Nebenwirkungen.

    Mit den Tabs habe ich so ziemlich jedes Leben im Teich gekillt.

    Alle Schnecken sind tot. Mückenlarven? Fehlanzeige. Es gibt auch keine Libellenlarven mehr. Die schwammen zum Teil tot an der Wasseroberfläche. Ein paar Rückenschwimmer und Wasserläufer gibt es noch. Das wars dann aber auch.


    Ich habe mich strikt an die Dosierempfehlung gehalten und dort an den unteren Bereich.

    Für Schwimmteiche ohne Fischbesatz wird eine Konzentration von 0,1 - 0,2 empfohlen.

    Ein Tab für 50.000 Liter ergibt eine Konzentration vom 0,04 mg/l.

    Mein Teich hat ca. 80.000 Liter. Daher habe ich für eine Anwendung 2 Tabs genommen.

    Insgesamt habe ich in 4 Wochen 8 Tabs benutzt.


    Gruß, Olli.

    Moin,


    ich musste dieses Frühjahr auch öfter nachfüllen als letztes Frühjahr.

    Die Niederschlagsmenge hielt sich wirklich in Grenzen.

    Ich nutze dazu unser Brunnenwasser.


    Während des starken Polleneintrages war das Wasser für ca. 2 - 3 Wochen wegen Schwebealgen recht grün. Auch Fadenalgen wuchsen zu der Zeit recht "gut".


    Seit ca. 10 Tagen ist das Wasser wieder glasklar.

    Deswegen mache ich mir auch keine Sorgen, wenn ich mal wieder mit dem Gartenschlauch den Wasserstand auf Maximum bringe.


    Gruß, Olli.

    Nein, keine Probleme mit Kondenswasser.

    Im Winter bei sehr hoher Luftfeuchtigkeit waren allenfalls ein paar Tropfen innen am Deckel.

    Der Deckel liegt locker auf der Mauerkrone auf.

    Auf der Seite, auf der die Scharniere sind, ist zwischen Deckel und Mauerkrone vielleicht ein Spalt von 1 - 2 cm.

    Der Deckel wird nicht betreten, von daher gibt es auch keine Probleme bezüglich durchbiegen.

    Der Gartenweg führt hinter dem Technikschacht her, so dass man nicht auf den Deckel zu treten braucht.

    Ich wollte meinen Deckel auch erst aus Terrassendielen und Unterkonstruktionshölzern machen. Letztendlich habe ich mich für einen Deckel aus Edelstahl entschieden.

    Mein Technikschacht hat die Außenmaße 225 x 125 cm und ist 110 cm tief.

    Mit der Mauerkrone hatte ich bereits ein leichtes Gefälle vom Teich weg in Richtung Beet angelegt. Der Deckel steht rundherum ca. 10 cm über und hat eine Abkantung von ca. 5 cm. Damit trägt er nicht so stark auf.

    Ich habe noch 2 Gasdruckfedern eingebaut, damit sich der Deckel leichter heben lässt und in der obersten Position verweilt.

    Ich würde das jederzeit wieder so machen.

    Mit Kondenswasser habe ich keine Probleme.

    Moin,


    ich will diesen Thread noch einmal reaktivieren.


    Mit unserem Teich gehen wir jetzt in die zweite Saison. Letztes Jahr hatte ich die Flecken bzw. die Beläge auf der Folie im Schwimmbereich recht gut im Griff. Die Folie war zwar nicht blitzeblank, aber mit etwas körperlichem Einsatz (Schrubber) ließ sich die Folie einigermaßen belagfrei halten.


    Dieses Jahr scheint das jedoch nicht so zu sein. Mit dem Schrubber ist da nichts zu machen. Ich habe den Schrubber, der oben in Nitros Beitrag #85 zu sehen ist.

    Selbst wenn ich den Schrubber zehnmal über dieselbe Stelle führe, ist kein Unterschied zu sehen.

    Mit einer kleinen Handbürste und kreisenden Bewegungen mit entsprechendem Druck bekommt man den Belag an den senkrechten Wänden so gerade weg. Mit einer großen Bürste ist das jedoch aussichtslos.


    Ich habe erst mal 5 kg Tripond Peroxyd geordert. Hoffentlich bringt das was.


    Hat sonst noch jemand eine zündende Idee, wie man Belag entfernen kann?


    Nitro ,

    was hattest du denn jetzt für ein Mittel benutzt?


    Gruß, Olli.

    Ich werde dieses Jahr wieder unser Netz über den Teich spannen.

    Ohne geht es bei uns leider nicht, da wir 4 große Kiefern und eine Akazie in Grundstücksnähe haben.

    Was die so alles abwerfen ist echt nicht mehr feierlich.

    Vergangenen Mittwoch, als es so windig war, haben wir zwei 120Liter Säcke Kiefernadeln aus dem Teich gekeschert.


    Fadenalgen haben wir seit zwei Wochen auch vermehrt. Das liegt wohl am Regen und Laub und dem damit verbundenen Nährstoffeintrag.


    Meinen Tapir6000 habe ich bis jetzt nur im Frühjahr benutzt, um den Teichgrund vom Schwimmbereich abzusaugen. Etwas Mulm und Laub hatte sich dort trotz Laubnetz angesammelt. Außerdem mussten die 5 kg Phosphatbinder wieder raus, die ich im Winter eingestreut hatte.

    Weiterhin habe ich mit dem Tapir die Rückspülung von der Klärzone gemacht.


    Im nächsten Frühjahr möchte ich mit dem Tapir mal die Kieszone absaugen. Ich hoffe, dass das mit "dieser" Saugglocke vernünftig funktioniert.


    Wie lange ich die Pumpen laufen lasse, weiß ich noch nicht. Letztes Jahr liefen die bis auf wenige Wochen komplett durch.


    Gruß, Olli.

    Hallo,


    ich hole diesen Thread noch einmal aus der Versenkung.

    Bei unserem Teich steht erstmalig der der Herbstrückschnitt an.

    Sicherlich ist das keine Raketenwissenschaft, aber vielleicht kann jemand ein paar grundsätzliche Tipps geben.


    Ich bin mir nicht sicher, wie viel bzw. wie weit ich die Pflanzen zurückschneiden soll?

    Schneidet man alle Pflanzen generell direkt über dem Kies (ähnlich wie Beetstauden) ab?

    Oder sollte man Schilf und Gräser oberhalb der Wasseroberfläche abschneiden?


    Gruß, Olli.

    Das gleiche habe ich auch festgestellt.

    Wenn die Klappe vom BSF komplett geöffnet ist, kommt bei mir auch Luft in den Kreislauf.

    Die Pumpen werden dann lauter und am Revisionsschacht vom Biodrain steigen vereinzelt Blasen auf.

    Wenn der Teich randvoll ist, kann ich beide Pumpen mit 100 Prozent laufen lassen.

    Bei sinkendem Wasserstand regele ich eine der beiden Pumpen etwas zurück, bis die Klappe am BSF wieder etwas zu geht.

    Mal eine Frage zu dem Peroxyd hier aus dem Shop.

    Löst sich das Pulver komplett auf oder bleiben da auch Rückstände?


    Ich hatte mir, wegen grünbräunlicher Verfärbungen am Boden unseres Schwimmbereichs zum Testen SUI JIN Peroxyd aus der Bucht geholt.

    Vielleicht hatte ich es mit der Dosierung etwas übertrieben, jedenfalls lag das Zeug nach 24 Stunden am Boden des Schwimmbereichs.

    Das Gröbste habe ich dann mit dem Teichsauger abgesagt. Den Rest musste der Roboter erledigen. Großartig geschäumt oder geblubbert hat es auch nicht.

    Weg sind die Flecken jetzt auch nicht wirklich sondern ausgeblichen.

    Gruß, Olli.

    Moin,


    unser Schwimmteich ist ja erst Ende letzten Jahres fertig geworden, womit das unsere erste Saison mit Schwimmteich ist. Wir sammeln daher nach wie vor fast täglich neue Erfahrungen. Auch in Sachen Algen.

    Unser Teichwasser war bisher das gesamte Jahr glasklar. Sogar eine Algenblüte zu Saisonbeginn ist ausgeblieben.

    Hin und wieder fischen wir ein paar Nester Fadenalgen aus der Kieszone. Das war es dann auch schon.

    Anfang letzter Woche fing das Wasser jedoch an leicht trübe/milchig zu werden.

    Mitte letzter Woche wurde es dann leicht grünlich.

    Und am Samstag war die Grünfärbung im Schwimmbereich schon recht deutlich.


    Vorsorglich hatte ich mir letztes Jahr schon einen Kanister Algizid gekauft und Samstag Abend dachte ich, dass das jetzt der richtige Augenblick sei, das Mittelchen auszuprobieren.

    Auf dem Kanister stand jedoch, dass man das Mittel am besten morgens ausbringen soll. Also vertagte ich die Aktion auf Sonntag.


    Tja, Sonntag Morgen war von der Grünfärbung allerdings kaum noch was zu sehen.

    Ich war echt erstaunt, wie schnell das gehen kann.

    Also verschwand der Kanister wieder im Keller.

    Bereits heute Morgen war das Wasser wieder glasklar.


    Und prompt viel mir wieder der Hinweis ein, den ich schon sehr oft hier Forum gelesen habe: "Ruhig bleiben!".


    Gruß, Olli.

    Wie gesagt, habe ich den Astra Pool R3.

    Der reinigt zwar nicht die kompletten Wände, jedoch stellt er sich an den Wänden auf und fährt ein paar Zentimeter hoch, so dass die unteren ca. 30 cm sauber sind.


    Der R3 kommt die Wände allerdings nicht hoch, wenn der Boden zu glitschig ist.

    Er fährt dann immer an der Wand an und landet sofort wieder mit allen 4 Rädern auf dem Boden.

    Sobald ich das sehe schrubbe ich den Boden dann grob mit Teleskopstange und Bürste.

    Danach läuft der R3 wieder einwandfrei.


    Gruß, Olli.